Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

Crawl Errors In Google Webmaster Tools?


  • Please log in to reply
6 replies to this topic

#1 songsinh1241

songsinh1241

    HR 1

  • Members
  • Pip
  • 3 posts
  • Location:Ho Chi Minh

Posted 12 August 2015 - 01:22 PM

Hi, 

 

I just went through and updated the services pages on a clients dental website. I 301 redirected all the old URLs to the new service pages.

 

However, when I log into webmaster tools I see a bunch of 404 errors being returned as seen in the attached screenshot. 

 

What is causing this? Does this concern my XML sitemap? Do I need to change a setting to prevent the feeds being crawled?

 

Thanks in advance!


  • IsaiahPi likes this

#2 chrishirst

chrishirst

    A not so moderate moderator.

  • Moderator
  • 7,718 posts
  • Location:Blackpool UK

Posted 13 August 2015 - 06:40 PM

 

 

What is causing this?

 

A document not being found at the requested URL

 

 

 

Does this concern my XML sitemap?

 

Maybe.

 

 

 

Do I need to change a setting to prevent the feeds being crawled?

 

Possibly.



#3 qwerty

qwerty

    HR 10

  • Moderator
  • 8,695 posts
  • Location:Somerville, MA

Posted 14 August 2015 - 05:21 AM

Are these pages being reported as 404s among the URLs you're redirecting?



#4 Michael Martinez

Michael Martinez

    HR 10

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,325 posts
  • Location:Georgia

Posted 14 August 2015 - 09:35 AM

Look at the dates on the 404 errors.  If they are older than your 301 redirects then mark them as Fixed.



#5 FidarSayalPouya

FidarSayalPouya

    HR 1

  • Members
  • Pip
  • 1 posts
  • Location:iran

Posted 16 August 2015 - 01:36 PM

i have a this problem

please help me

 

site: REMOVED

webmaster.jpg


Edited by chrishirst, 16 August 2015 - 01:51 PM.


#6 chrishirst

chrishirst

    A not so moderate moderator.

  • Moderator
  • 7,718 posts
  • Location:Blackpool UK

Posted 16 August 2015 - 01:51 PM

Get a better host or DNS provider.


  • FidarSayalPouya likes this

#7 Michael Martinez

Michael Martinez

    HR 10

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,325 posts
  • Location:Georgia

Posted 17 August 2015 - 10:13 AM

You cannot judge the quality of a Web hosting company by errors Google reports.  I get these messages all the time for random sites that I monitor.  Unless they come often and for the same site they are usually inconsequential.

 

Most often the reason why Google cannot access a Website is that it is under too heavy a load, which may be an indication of a botnet attack, or an email spam subsystem is trying thousands of times a day to relay email through the server.  It could also mean that some server-side process is taking too long (like running daily statistics on a busy site, or backing up or repairing a massive SQL database).

 

Unless you see the problem often, and if you cannot verify that Googlebot is crawling the site via your server side log files, don't worry about it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

We are now a read-only forum.
 
No new posts or registrations allowed.