Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

Your Server Is Running Php Version 4.4.9 But Wordpress 3.7.1 Requires


  • This topic is locked This topic is locked
2 replies to this topic

#1 brdlands2

brdlands2

    HR 3

  • Members
  • PipPipPip
  • 64 posts

Posted 30 October 2013 - 02:35 PM

I just tried to install WordPress on this hosting, and this is what I got!!!!

 

 

 

 

Your server is running PHP version 4.4.9 but WordPress 3.7.1 requires at least 5.2.4.

 

 

NOOOOOOOOOOOOOOOOOOOOOOOOOO!!!

 

 

 

What am I going to do?



Torka?!?!? What can I do???

 

I must use Wordpress for this site, but the hosting doesn't support it ?!?!?!



#2 brdlands2

brdlands2

    HR 3

  • Members
  • PipPipPip
  • 64 posts

Posted 30 October 2013 - 03:12 PM

I figured this out, if you are on 1and1 hosting, go into global php, and select 5.2....wait about 30 minutes, then your fine... :vaccuum:



#3 torka

torka

    Vintage Babe

  • Moderator
  • 4,636 posts
  • Location:Triangle area, NC, USA, Earth (usually)

Posted 30 October 2013 - 03:41 PM

See, there, you didn't need me after all. :) Glad you got it sorted.

 

--Torka :oldfogey:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

SPAM FREE FORUM!
 
If you are just registering to spam,
don't bother. You will be wasting your
time as your spam will never see the
light of day!