Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

Help! Site Showing Up In Bing, But Google Only Shows Subdirectory


  • Please log in to reply
1 reply to this topic

#1 therichbrooks

therichbrooks

    HR 2

  • Members
  • PipPip
  • 21 posts
  • Location:Portland, ME

Posted 31 October 2012 - 09:25 AM

All,

I've never run into anything like this, so I'm hoping you all can help, or point me in the right direction.

We recently relaunched a website for McAuley High School (mcauleyhs dot org). The new site is hosted at Rackspace, but there are some subdomains including a moodle subdomain hosted elsewhere. It may have been rewired after we relaunched the site.

In Google, ONLY the moodle subdomain is indexed. The previous site had been indexed. Robots appear to be configured correctly. Google Webmaster Tools is showing no errors, but a lot of 404s. (We did some 301s but apparently the calendar wasn't part of it, and some old events must have outside links.)

I assumed it was something in the configuration, but then I tried it in Bing. There, the entire site is indexed.

We're reaching out to Rackspace and to Network Solution (registrar), but outside of that, not sure where to turn.

Please help! Thanks.

#2 Alan Perkins

Alan Perkins

    Token male admin

  • Admin
  • 1,642 posts
  • Location:UK

Posted 06 December 2012 - 06:42 AM

Sorry to have missed this, but it looks like you got the issue sorted.  Well done.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

SPAM FREE FORUM!
 
If you are just registering to spam,
don't bother. You will be wasting your
time as your spam will never see the
light of day!