Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

I Am Stuck - Please Help


  • Please log in to reply
No replies to this topic

#1 RangerChris

RangerChris

    HR 1

  • Members
  • Pip
  • 1 posts
  • Location:Homeless: Where I put my hat

Posted 07 August 2012 - 06:32 PM

Hi all
Firstly: I am new to the forum. Secondly, I am a novice SEO, and I need help on a few topics: Big Please

If this post get a bit long, I do appologize in advance, as I got 2 weeks left to sort to many things out, before going back to the bush in Namibia. I work as a Ranger and safari guide in Africa.

Let me explain:
I got a website that is about 13 years old (gateway-africa), and a sub domain (safari.gateway-...).and have changed the safari. site a bit.

My bread and butter site (safari.gateway-africa) Was really hit for a six by one of Googles thingies.
Till April, i could buy bread, and then all went south

I asked Google for reinclusion: Google say no problem with spam links, but must look at other issues.

Right, done the looking, and personally think it might been a bit of duplication problems, and not enought content. I think...which is on its own already a dangerous thing.
Only got 100 pages in the safari site.
This is what I have done: put my pages through copyscape, and begin rewrite the daylights out o them.
301 Redirect 2 other safari sites via my CP panel thing to the safari. site: <This works, but nothing else

Q1: Have many old urls (for sub domain: safari.gateway-africa) with good links to them.
I know that I have to do a 301 redirect with an htacces.
? Where do i put this htaccess thingy? In the main domain root, or in the sub domain folder?

I have tried in the public html of the main domain = not working
Tried in the sub domain folder = not working
Placed it in the root of the whole lot, but still no love..

Example of what is in the htacces file: Am i missing something? or doing it all wrong.

Redirect 301 /safari/ http://www.safari.ga...africa(dot)com/
Redirect 301 /safari.gateway-africa.com/african_overland_camping_safaris.htm http://www.safari.ga...ing-safaris.htm

Miss Jill, i have read through various of your articles and comments. if i give you the keys to my site, would you be so kind to maybe take a look at what is going on, and what need to be done?
I just need honest to God reliable advice. I will do the work, for things need to work.

If I know what is wrong, I can fix it.

Thank you kindly

Christian Fourie




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

SPAM FREE FORUM!
 
If you are just registering to spam,
don't bother. You will be wasting your
time as your spam will never see the
light of day!