Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

New Site Ranks On 3Rd Page Then Disappears Out Of Top 100?


  • Please log in to reply
3 replies to this topic

#1 seodesire

seodesire

    HR 2

  • Members
  • PipPip
  • 45 posts

Posted 24 April 2012 - 03:33 PM

I made a new site. registered the domain early march.

Got the content written and had it published 2 weeks ago.

Submitted to quality directories and a few articles to Go Articles with a link back.

Then the site appeared position 37.

It is now not even the top 100.

I thought the aging delay doesn't exist anymore and after reading some info on this people seem to think my site could be penalized.

I don't understand why it would be penalized.

All help appreciated.

Thanks

#2 Jill

Jill

    Recovering SEO

  • Admin
  • 32,928 posts

Posted 24 April 2012 - 03:38 PM

I don't understand why it would be penalized.


You're not penalized and it's not an aging delay. But it's doubtful that your brand new site has built up enough authority yet to show very highly in the search results. Google does often give new sites a bit of a chance at first, which is likely what you saw.

Start marketing your site and eventually you'll see it getting more traffic. (Don't look at rankings, but at visitors.)

Good luck!

#3 sergiuliano

sergiuliano

    HR 2

  • Members
  • PipPip
  • 25 posts

Posted 25 April 2012 - 12:07 PM

Last Google Update can also be the reason for this issue. In the last few days I had sites changing from 1st google position to 80 and others from 2nd or 3rd Google page to google TOP5.

Edited by sergiuliano, 25 April 2012 - 12:07 PM.


#4 Jill

Jill

    Recovering SEO

  • Admin
  • 32,928 posts

Posted 25 April 2012 - 01:02 PM

Last Google Update can also be the reason for this issue.


I doubt the latest update would have much to do with a brand new site such as the one being discussed. (IMO).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

SPAM FREE FORUM!
 
If you are just registering to spam,
don't bother. You will be wasting your
time as your spam will never see the
light of day!