Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

Language Issues


  • Please log in to reply
2 replies to this topic

#1 danielmarriott

danielmarriott

    HR 2

  • Members
  • PipPip
  • 11 posts
  • Location:Lincolnshire

Posted 19 March 2012 - 08:41 AM

Has anyone else noticed slight language issues in webmaster tools?

Where is tells you about crawl errors i have noticed that it has been in German, Turkish and Swedish.


Anyone else seen this?

#2 Mikl

Mikl

    HR 5

  • Active Members
  • PipPipPipPipPip
  • 304 posts
  • Location:Edinburgh, Scotland

Posted 19 March 2012 - 09:40 AM

You can configure this from the Webmaster Tools home page (the one you see before you select the site).

Click Preferences in the left-hand panel, and you wil see an option for the message language. (But this doesn't explain why you are seeing messages in German, Turkish and Swedish when you presumably want them in English.)

#3 danielmarriott

danielmarriott

    HR 2

  • Members
  • PipPip
  • 11 posts
  • Location:Lincolnshire

Posted 19 March 2012 - 09:43 AM

Yeah it really confused me when i first saw this, there are a load of websites in this account and they are all set to English but the language seems to change when i refresh the page as well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

SPAM FREE FORUM!
 
If you are just registering to spam,
don't bother. You will be wasting your
time as your spam will never see the
light of day!