Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

Issue With Indexing!


  • Please log in to reply
4 replies to this topic

#1 vistarayan

vistarayan

    HR 1

  • Members
  • Pip
  • 2 posts

Posted 21 June 2011 - 10:33 AM

Hi guys ,
2 month ago I add robots meta tag to my site and i set noindex,nohtmlindex for it !
after a while my site disappear from search engines like google !
a week ago i found that i made a mistake and I delete this meta tag but after one week no change in search engines ! sad.gif
what should I do ?

#2 Jill

Jill

    Recovering SEO

  • Admin
  • 33,120 posts

Posted 21 June 2011 - 10:35 AM

Give it another week.

#3 vistarayan

vistarayan

    HR 1

  • Members
  • Pip
  • 2 posts

Posted 21 June 2011 - 10:49 AM

QUOTE(Jill @ Jun 21 2011, 10:35 AM) View Post
Give it another week.


Thanks Jill , do you think search engines find me finally ?


#4 Jill

Jill

    Recovering SEO

  • Admin
  • 33,120 posts

Posted 21 June 2011 - 01:38 PM

Most likely. Presuming there are some links pointing to your site from somewhere.

#5 Michael Martinez

Michael Martinez

    HR 10

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,240 posts
  • Location:Georgia

Posted 21 June 2011 - 01:54 PM

If your Website is a blog and if you are publishing new posts every week, make sure you set the blog to make your content visible to search engines.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

SPAM FREE FORUM!
 
If you are just registering to spam,
don't bother. You will be wasting your
time as your spam will never see the
light of day!