Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!


Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 




From the folks who brought you High Rankings!


Forum's Edit Panel Is Read-only In Firefox

  • Please log in to reply
2 replies to this topic

#1 Mikl


    HR 5

  • Active Members
  • PipPipPipPipPip
  • 345 posts
  • Location:Edinburgh, Scotland

Posted 03 December 2010 - 07:52 AM

I recently upgraded my browser to Firefox 3.6.12 (for Windows). Since then, I found I couldn't post a topic or reply in the forum, or edit one of my existing posts. To be specific, the main editing box (the one where you enter the text of your post) had become read-only. I could select existing text, but couldn't edit it, nor could I apply formatting, nor could I enter new text.

The problem only occurred in the main edit box, not the smaller box where you enter the topic title or topic description.

The problem didn't occur with other browsers that I tried (IE and Chrome). Nor did I see the same problem with other forums or bulletin boards.

After a lot of mucking about, I finally found a workaround: If you click the button labelled "Switch between standard and rich text editor", the problem goes away. In other words, it works fine in "standard" mode, but not "rich text". You can still apply formatting in rich text mode, but it's not WYSIWYG - you see the HTML tags rather than the actual formatting (which is not a big problem). Also, the text looks much smaller in standard mode.

I thought I'd pass this along in case other forum members have the same issue. If anyone can provide more information, that would be interesting.

#2 Scottie


    Psycho Mom

  • Admin
  • 6,294 posts
  • Location:Columbia, SC

Posted 06 December 2010 - 08:28 AM

I am using FF 3.6.12 but cannot duplicate this issue. The rich text uses javascript to do what it does- try checking your javascript settings.

#3 Mikl


    HR 5

  • Active Members
  • PipPipPipPipPip
  • 345 posts
  • Location:Edinburgh, Scotland

Posted 06 December 2010 - 10:07 AM

Thanks for your reply, Scottie.

I'm not surprised you can't reproduce the problem. If it was more widespread, other people would have complained about it before. It's more likely to be something peculiar about my system.

That said, I checked my Javascript settings, and made them completely permissive, but the problem is still there.

Never mind. I can live with the workaround. But I thought I would post the details in case other people come up against the problem.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

We are now a read-only forum.
No new posts or registrations allowed.