Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

New Tld .co Redirect Issues With .co.nz


  • Please log in to reply
No replies to this topic

#1 pli

pli

    HR 2

  • Active Members
  • PipPip
  • 25 posts
  • Location:Nelson, New Zealand

Posted 22 July 2010 - 05:28 AM

Wonder if an expert can help please

My main domain is www.web1.co.nz

For some reason a new parked domain www.web1.co (this is the new domain without the .nz) will not redirect and causes

"The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

* This problem can sometimes be caused by disabling or refusing to accept
cookies."

In ie8, it cant get anywhere

my .htaccess code

RewriteCond %{HTTP_HOST} ^web1\.co [NC]
RewriteRule ^(.*)$ http://www.web1.co.nz/$1 [R=301,L]
RewriteCond %{HTTP_HOST} ^www.web1\.co [NC]
RewriteRule ^(.*)$ http://www.web1.co.nz/$1 [R=301,L]

the first redirect from ^web1\.co [NC] works fine but the ^www.web1\.co [NC] is the problem

any tips please

thanks
Peter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

We are now a read-only forum.
 
No new posts or registrations allowed.