Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

Htaccess Is Not Passing %20 In Address


  • Please log in to reply
No replies to this topic

#1 dodgson

dodgson

    HR 1

  • Members
  • Pip
  • 1 posts

Posted 03 June 2010 - 09:20 AM

Hi There, I'm new to the forum. I'm having some difficulty with what I suspect is a simple problem. The following is working really well except for links that have a %20 in the original URL. Everytime I go to the new address created by the .htaccess file in my browser the %20 is changed to a 0, so I get an error page. Is there any way I can have the exact URL passed to the browser. The first rule below works perfectly, the second doesn't due to the %20.

an example of a new address would be pds.ca/Mauricie. this would send the user to the data.gointranet address.

CODE
RewriteEngine On

RewriteRule ^Mauricie http://data.gointranet.com/unitloc/pdsca/search.cgi?type=location&cu=PDS49&cl=Mauricie&term=QC&otype=region

RewriteRule ^Montreal http://data.gointranet.com/unitloc/pdsca/search.cgi?type=location&cu=PDS38&cl=Montreal%20Est&term=QC&otype=region



Thanks in advance.
Mark




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

We are now a read-only forum.
 
No new posts or registrations allowed.