Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Subscribe to HRA Now!

 



Are you a Google Analytics enthusiast?

Share and download Custom Google Analytics Reports, dashboards and advanced segments--for FREE! 

 



 

 www.CustomReportSharing.com 

From the folks who brought you High Rankings!



Photo
- - - - -

Parameter Handling Feature Of Google Webmaster Tools Disabled


  • Please log in to reply
5 replies to this topic

#1 tiroir

tiroir

    HR 1

  • Members
  • Pip
  • 4 posts

Posted 08 October 2009 - 07:59 AM

As some of us know yet, you can now tell Google what URL parameters he should ignore or not in the Google Webmaster Tools.

The thing is, I have a site where this feature doesn't appear, but instead I get the message :

Parameters for this site can not be adjusted at this time. blink.gif


I can think of a few reasons why this might be :

- my site is in HTTPS (it's working on my non-https sites are working)
- the site hasn't been crawled completely since the feature exists (1M7 pages indexed right now)


Both reasons seem improbable to me though, and that's why I am asking here if anyone had experience with the Parameter Handling feature of Google Webmaster Tools "not being adjustable at this time".

Thanks!

Thierry



#2 Randy

Randy

    Convert Me!

  • Moderator
  • 17,540 posts

Posted 08 October 2009 - 09:52 AM

Your best place to ask would be the Webmaster Tools group over at the Webmaster Central Help Forums. Real Google employees answer questions there and only they can see what's happening in the background.

That would really be the best place to go, especially for newish features like this one. The question may even end up helping them discover a bug before things get too crazy.

#3 tiroir

tiroir

    HR 1

  • Members
  • Pip
  • 4 posts

Posted 09 October 2009 - 02:59 AM

Thanks Randy!

Will post the resolution here crossfingers.gif if I get one from Google Webmaster Central

Cheers
Thierry

#4 tiroir

tiroir

    HR 1

  • Members
  • Pip
  • 4 posts

Posted 15 October 2009 - 01:47 AM

Allright... Got an answer from a Google Employee on Webmaster Central :

QUOTE
The feature is not available for https sites at this time.



Cheers

Thierry


#5 Randy

Randy

    Convert Me!

  • Moderator
  • 17,540 posts

Posted 15 October 2009 - 08:39 AM

Well isn't that an interesting umm... oversight? I'm not even sure what to call it since I can't see any reason they would have it enabled for http but not for https. lol.gif

Thanks for reporting your findings Thierry. The whole https angle is one I'm certainly going to file away for possible future questions regarding WMT doing something funky.

#6 tiroir

tiroir

    HR 1

  • Members
  • Pip
  • 4 posts

Posted 15 October 2009 - 11:15 AM

QUOTE(Randy @ Oct 15 2009, 03:39 PM) View Post
..WMT doing something funky.


It would be even more interesting if the one doing funky stuff was not WMT but the Search Engine.

To me it would make sense that the feature has been implemented on the Search Engine itself, with WMT just being the interface.
So maybe Google "tries to understand" some website aspects (like parameters) differently for http and https sites.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

SPAM FREE FORUM!
 
If you are just registering to spam,
don't bother. You will be wasting your
time as your spam will never see the
light of day!